Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
No sound
06-30-2015, 10:47 PM
Post: #1
Tongue No sound
Hi,

Sorry if this kind of thread exists already but here is my problem.

I just bought an openjour chameleon. I put an external HD with MKV on it by USB.

When I play the file, I can see the movie but no sound at all... The MKV files work fine on my computer and it used to play with sound in my previous media player (popcorn).

Please I need some support to solve this issue thanks Sad

Danta
Find all posts by this user
Add Thank You Quote this message in a reply
07-01-2015, 07:26 AM
Post: #2
RE: No sound
(06-30-2015 10:47 PM)danta Wrote:  Hi,

Sorry if this kind of thread exists already but here is my problem.

I just bought an openjour chameleon. I put an external HD with MKV on it by USB.

When I play the file, I can see the movie but no sound at all... The MKV files work fine on my computer and it used to play with sound in my previous media player (popcorn).

Please I need some support to solve this issue thanks Sad

Danta

do you hear sounds at all?
is the OHC directly connected to the TV or is it via AVR? If directly to the TV i assume the TV can't decode DTS sound.
Find all posts by this user
Add Thank You Quote this message in a reply
07-01-2015, 08:52 AM
Post: #3
RE: No sound
(07-01-2015 07:26 AM)tosh123 Wrote:  
(06-30-2015 10:47 PM)danta Wrote:  Hi,

Sorry if this kind of thread exists already but here is my problem.

I just bought an openjour chameleon. I put an external HD with MKV on it by USB.

When I play the file, I can see the movie but no sound at all... The MKV files work fine on my computer and it used to play with sound in my previous media player (popcorn).

Please I need some support to solve this issue thanks Sad

Danta

do you hear sounds at all?
is the OHC directly connected to the TV or is it via AVR? If directly to the TV i assume the TV can't decode DTS sound.

Hi

Thanks for your reply Smile

There is no sound at all. What is strange is that I was using a popcorn A110 (very old model) and I could watch all MKV with sound and suddenly the sound was gone.

At first I thougtht it was only the new MKV but it appeared that even the old MKV files that I have watched before without any troubles did not have sound on TV anymore...

So I bought the openhour chameleon thinking that my popcorn was defectuous (after years of use Big Grin) but it is still the same, no sound at all from TV... Sad

The OHC is connected to TV with HDMI and I put an external DD by USB to the OHC.
Find all posts by this user
Add Thank You Quote this message in a reply
07-01-2015, 04:19 PM
Post: #4
RE: No sound
nobody? Sad
Find all posts by this user
Add Thank You Quote this message in a reply
07-01-2015, 05:55 PM
Post: #5
RE: No sound
Hi,

I'm no expert, but if you use sbmc, try disabling "passthrough".
In the system parameter for OHC, try setting the audio to "hdmi" rather than default output (if not done already).
If you do not use sbmc but OHC video app, try installing sbmc and play with the parameters.

J.
Find all posts by this user
Add Thank You Quote this message in a reply
07-02-2015, 01:40 AM (This post was last modified: 07-02-2015 09:04 AM by chris57.)
Post: #6
RE: No sound
Unlike the popcorn players there is no downmix on the native player so unless you have some audio device that can decode the audio you'll hear nothing on some audio types.

Don't panic though as the poster above suggest like on a pc you need to install software that can decode the audio. spmc is the most popular and has a myriad of other addons and abilities. Think of the ohc as a mini pc and not a set top media player.
Find all posts by this user
Add Thank You Quote this message in a reply
07-02-2015, 01:55 PM
Post: #7
RE: No sound
Thanks guys for your help Smile

I will download this soft SPMC and try if it works. Will keep you posted Tongue
Find all posts by this user
Add Thank You Quote this message in a reply
07-02-2015, 07:48 PM
Post: #8
RE: No sound
Yes it is working now! Thanks guys! Big Grin
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  no sound when video set to 4k shoxboxjoe 7 5,506 11-22-2014 03:21 PM
Last Post: chal

Forum Jump:


User(s) browsing this thread: 1 Guest(s)