Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
Problem with 16GB card for Android?
06-22-2015, 04:55 PM (This post was last modified: 06-22-2015 04:59 PM by sptkyle.)
Post: #1
Problem with 16GB card for Android?
Hi guys. I search and read, and try to solve this problem, but i cant.

So. My OHC work perfectly with original 8GB SD.

But with 16GB SD the system (and apps) is lagging. (stuck in every circa 15-20sec for half-1 sec)

I try 16GB Samsung EVO 16GB UHS-1 card, and Kingston 16GB Class10 microSD (with adapter)

I try fw 1,07, 1,24, 1,27- and custom rom from this forum in both card.

I try this in Win7 PC, burning Win32DiscImager, (and my friend make me 2 card from a Linux laptop)... but problem is still.

Any idea? I have not read same problem anybody else.

Thanks for reply, and sorry for my english.
Find all posts by this user
Add Thank You Quote this message in a reply
06-23-2015, 11:14 AM
Post: #2
RE: Problem with 16GB card for Android?
Now I get the same on my 32Gb cards and have tried a few.

What I have not tried is going back to the supplied 8Gb card and updating that to see if it fixes anything.

It's not card related IMO and posts/threads on audio stuttering are all over the forum so not sure why you have not seen them.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to chris57 for this post
06-23-2015, 12:52 PM
Post: #3
RE: Problem with 16GB card for Android?
Thanks for reply.

I see audio shuttering problem posts, but i was think is not same. (not just audio lagging... the cursor and system too )
But than same as audio shuttering problem. Okay, and sorry for this unnecessary thread. (i delete this thread?)
Find all posts by this user
Add Thank You Quote this message in a reply
06-23-2015, 12:55 PM (This post was last modified: 06-23-2015 01:07 PM by chris57.)
Post: #4
RE: Problem with 16GB card for Android?
No problem I get that as well as stuttering during playback that you are also seeing the UI struggle at times.

I've found that if using Kodi or Google Play to install or update apps or addons this can cause a gap/stutter when they update.

The OHC has the poorest USB speeds in class and the SD card goes through USB I/O IIRC. It's also something that affects other CM products and they need to update the kernel of the libs to get faster write/read speeds from USB as SD cards are getting quicker and quicker and I wonder about compatibility of U-U3 cards and faster standard cards.
Find all posts by this user
Add Thank You Quote this message in a reply
06-26-2015, 03:06 PM (This post was last modified: 06-26-2015 03:07 PM by chris57.)
Post: #5
RE: Problem with 16GB card for Android?
Daft as it sounds there could be something in this.

i dug out the 8gb supplied sd card, loaded it and updated to 1.0.27. Running an older spmc but managed to watch an episode of Life Below Zero without any stuttering. Keeping my fingers crossed it continues, if so then i'll try a spmc update.

Tried 32gb evo pro and 64gb transcend x600 amongst others. I'm thinking new U standard cards may be a problembut im streaming and sharing so its a cache issue maybe. Could do with a decent android app for detailed specs of inserted cards to see spec sd and failed sd cards.
Find all posts by this user
Add Thank You Quote this message in a reply
06-26-2015, 04:24 PM
Post: #6
RE: Problem with 16GB card for Android?
Thx for reply again. Smile
I dont use SPMC yet, (my stutter perceptible in all apps, and if i just see the UI) but i testing continously.
I think its not U-Standard problem. Today i create a 1,0,27 OHC card to a 8GB UHS-1 microSDHC card (with sd adapter ofc), and working perfect.. like with the original SD.
The card size is the problem... i think i will waiting the 5.0 Android update and then try again.
Find all posts by this user
Add Thank You Quote this message in a reply
06-27-2015, 09:43 AM
Post: #7
RE: Problem with 16GB card for Android?
I've got my stutter back after moving from SPMC gotham to SPMC kodi 14.2

Unfortunately after logging in to google it rebuilt all of my apps at the sametime.

I'm going to go back to gotham and retest.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Android 5 & 6 on Chameleon Chameleon User 10 2,932 08-12-2016 09:47 AM
Last Post: tosh123
  Problem running Android/Open Hour MichaelHeerlen 5 3,000 09-14-2015 10:58 PM
Last Post: chris57
Information Why do the Android apps not update Blackhalo 3 2,072 05-17-2015 01:33 PM
Last Post: Willem55
  Basic rooted Android OS senaptec 7 6,782 03-29-2015 03:29 PM
Last Post: ottix22
  Xposed framework - tweak your android OS chris57 0 1,215 03-11-2015 12:57 AM
Last Post: chris57
  [HOW TO] Root the OHC | access SD card from PC meowmoo 18 10,772 02-23-2015 05:27 PM
Last Post: pipor
  Broken Android SD card images unrealdtc 6 4,424 02-19-2015 11:35 PM
Last Post: F6B_Rider
  Best practice setup for android and SPMC FW 1.0.7 Willem55 17 13,715 12-27-2014 08:54 PM
Last Post: Willem55
Exclamation Problem play files (freeze) Image and Sound nickjack-pt 13 8,736 11-28-2014 12:07 AM
Last Post: F6B_Rider

Forum Jump:


User(s) browsing this thread: 1 Guest(s)