Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
Firmware wont update
03-03-2015, 09:43 PM
Post: #1
Firmware wont update
Just bought my openhour today and is trying to set it up so this may be a noob question.

When i go to advanced settings and check software version under "about device" it says that i have 1_0_5 installed. When i try to update firmware it says that i already have the latest version.

The latest version i can find on the homepage is 1_0_13 so it doesnt add upp?


Ive tried the offline update version by downloading the update and unzipping update_img to the root of a thumbdrive and insert it. According to the instructions it should start the update process automatically but nothing happes.

Could someone enlighten me to what im doing wrong?

(The underscores above should be . but then it doesnt allow me to post)
Find all posts by this user
Add Thank You Quote this message in a reply
03-03-2015, 09:52 PM
Post: #2
RE: Firmware wont update
I had the same problem, so I took flash drive (you will need USB port from the back, not from the side), downloaded the offline firmware update from this forum and flashed manually. Now everything works fine with me.
Find all posts by this user
Add Thank You Quote this message in a reply
03-03-2015, 09:57 PM
Post: #3
RE: Firmware wont update
Thanks alot! I tried burning it to another flashdrive and inserting it in the back usb port and now its updating. Smile
Find all posts by this user
Add Thank You Quote this message in a reply
03-04-2015, 01:43 AM
Post: #4
RE: Firmware wont update
(03-03-2015 09:52 PM)antah Wrote:  I had the same problem, so I took flash drive (you will need USB port from the back, not from the side), downloaded the offline firmware update from this forum and flashed manually. Now everything works fine with me.

Just a question, why not from the side USB port. Every update I have made has been from a USB stick in the side port, always worked just fine.
Find all posts by this user
Add Thank You Quote this message in a reply
03-04-2015, 10:45 AM
Post: #5
RE: Firmware wont update
(03-04-2015 01:43 AM)F6B_Rider Wrote:  
(03-03-2015 09:52 PM)antah Wrote:  I had the same problem, so I took flash drive (you will need USB port from the back, not from the side), downloaded the offline firmware update from this forum and flashed manually. Now everything works fine with me.

Just a question, why not from the side USB port. Every update I have made has been from a USB stick in the side port, always worked just fine.

Same as me, always updating from the side port.
Find all posts by this user
Add Thank You Quote this message in a reply
03-04-2015, 11:44 AM
Post: #6
RE: Firmware wont update
I just move the firmware via my lan to the internal sd. Then reboot and it tells me there's an update.

It's easy to get the differing formats for burning direct to sd card and for update as above mixed up.
Find all posts by this user
Add Thank You Quote this message in a reply
03-04-2015, 02:25 PM
Post: #7
RE: Firmware wont update
(03-04-2015 01:43 AM)F6B_Rider Wrote:  
(03-03-2015 09:52 PM)antah Wrote:  I had the same problem, so I took flash drive (you will need USB port from the back, not from the side), downloaded the offline firmware update from this forum and flashed manually. Now everything works fine with me.

Just a question, why not from the side USB port. Every update I have made has been from a USB stick in the side port, always worked just fine.

Probably the usb stick that was the problem, but i installed xbmc from it before i tried the update_img so it was obviously able to read it the first time. When i inserted the first one in the sideslot the led on it flashed a couple of times and then went dark. When i inserted the new one in the back it flashed a couple of times and then stayed on.
Find all posts by this user
Add Thank You Quote this message in a reply
03-04-2015, 05:30 PM
Post: #8
RE: Firmware wont update
When you insert the USB stick with the Update.img on it the system will take awhile (up to a minute sometimes) to pop up the update message.
Rebooting after inserting the USB will get the popup soon as the reboot is finished. I have found no difference in update performance with either
practice. I have yet to find a update that I had a problem with.
On a side note the last update .13 has been the best in terms of correcting the audio/video issues, other than the HDMI audio issue that is bypassed
by using the Optical audio out.
Find all posts by this user
Add Thank You Quote this message in a reply
03-04-2015, 06:49 PM
Post: #9
RE: Firmware wont update
(03-04-2015 01:43 AM)F6B_Rider Wrote:  
(03-03-2015 09:52 PM)antah Wrote:  I had the same problem, so I took flash drive (you will need USB port from the back, not from the side), downloaded the offline firmware update from this forum and flashed manually. Now everything works fine with me.

Just a question, why not from the side USB port. Every update I have made has been from a USB stick in the side port, always worked just fine.

Dear Rider,

I've tried side port, waited for 5-10minutes and nothing happened. Tried the back one and message popped within few seconds. Next time i'll try side port once again and will post here the result.
Find all posts by this user
Add Thank You Quote this message in a reply
06-17-2015, 12:15 PM
Post: #10
RE: Firmware wont update
Thanks alot! I tried burning it to another flashdrive too
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Netflix update, FYI Beobuddy 1 901 02-07-2016 05:34 PM
Last Post: chris57
Wink HD audio firmware is out!!!! OHC finally usable! TBF 50 24,129 02-02-2016 11:23 AM
Last Post: Amuse
Information Why do the Android apps not update Blackhalo 3 2,072 05-17-2015 01:33 PM
Last Post: Willem55
  4k Resolution with firmware 1.0.13 Beta afss 39 21,703 04-20-2015 12:35 PM
Last Post: afss
  Step to load firmware into a brand new SD breonwei 7 5,257 01-08-2015 08:27 PM
Last Post: AmigaWolf
  Update to 1.08 beta langejg 6 3,718 12-28-2014 08:58 PM
Last Post: chris57
  Problems with update 107 and SPMC nickjack-pt 15 11,373 11-24-2014 05:04 PM
Last Post: chris57

Forum Jump:


User(s) browsing this thread: 1 Guest(s)