Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
20150213 (1.0.13) - Open Hour Chameleon Android Firmware
02-21-2015, 07:15 PM
Post: #91
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
For me, the gaps No Audio are just extras in this revision 1.0.13 firmware. Also I have all my media on two NAS with Gigabit network, I have no idea why strikes at random some machines, I just know that it is very frustrating to wait more than a month since the last firmware revision, to see the news and, not to be able to test like all the other holders Chameleon.
Find all posts by this user
Add Thank You Quote this message in a reply
02-22-2015, 02:18 AM
Post: #92
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
Although the inbuilt Video app can take SMB server information and store it now so that you don't have to enter each and every time after it scans the scan itself is annoying. ESFileexplorer and Solid Explorer handle using SMB better with one having a bookmarks facility (Solid) that's very easy to get to for playback and the other have options on whether to scan or simply use the results from the last scan. Either would work better than what we have.

Second I noticed that the Photo and Music players cannot play from network path, I didn't see any server options for these two APPS.
Find all posts by this user
Add Thank You Quote this message in a reply
02-22-2015, 01:57 PM
Post: #93
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
Hello, same here with no audio issue thru HDMI connection (direct to tv) but it's still working thru Digital Coaxial.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 2 users say Thank You to nolym for this post
02-22-2015, 02:53 PM
Post: #94
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
(02-21-2015 02:14 PM)Willem55 Wrote:  My NASses and Mediaplayers are on the same GB switch so maybe thats why I never had stutter or gaps in audio.

So are mine so i dont think that's it. Going to try a USB setup just to ensure that it's not network related.
Find all posts by this user
Add Thank You Quote this message in a reply
02-22-2015, 03:24 PM
Post: #95
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
If you have an audio issue on HDMI but not on SPdiff then the HDMI handshake with the AVR or Display is at fault..... nothing to do with network.
HDMI handshake can overrule any configuration setting... so if the AVR or display failed to respond on a query from the player over HDMI... it's off.
restart all HDMI connected devices in this order all off then display -- AVR -- OHC on.

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
02-22-2015, 06:12 PM (This post was last modified: 02-22-2015 07:15 PM by F6B_Rider.)
Post: #96
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
(02-22-2015 01:57 PM)nolym Wrote:  Hello, same here with no audio issue thru HDMI connection (direct to tv) but it's still working thru Digital Coaxial.

I can verify that Digital Optical output is working where as HDMI is not. It works on all media sources. Luckily I have an AVR that will let me reassign audio inputs to any output so I don't have to rearrange my entire system. I thought of trying this before but as I didn't have a toslink cable (had to go out and buy one) or the ambition to dig in the wire mess behind my system I thought I would let someone else give it a go, so you get a big thank you for that.

(02-22-2015 03:24 PM)Willem55 Wrote:  If you have an audio issue on HDMI but not on SPdiff then the HDMI handshake with the AVR or Display is at fault..... nothing to do with network.
HDMI handshake can overrule any configuration setting... so if the AVR or display failed to respond on a query from the player over HDMI... it's off.
restart all HDMI connected devices in this order all off then display -- AVR -- OHC on.

Tried that sequence Will, no luck, but a toslink cable and some digging behink the system as well as a input reassignment did the trick. Still no HDMI but with digital working I can wait for the fix.
Find all posts by this user
Add Thank You Quote this message in a reply
02-22-2015, 07:01 PM
Post: #97
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
After updating my 32G SD card today I also lost sound on HDMI. As this is the only practical sound output I have not tried any alternatives.

However, the reason for install everything from scratch was that the original 8G SD card was full (possible because XBMC has a large movie database) I remember that I have not been able to update firmware at all in 2015. By putting back in 8G SD card, everything seems to work fine. All apps now have sound again.

Clearly it is the latest firmware that have broke the sound !
Find all posts by this user
Add Thank You Quote this message in a reply
02-22-2015, 07:06 PM (This post was last modified: 02-22-2015 07:06 PM by Willem55.)
Post: #98
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
yeah sure, only problem is I'm on a 16GB SD with latest FW and SPMC and have sound form my AVR over HDMI....

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
02-22-2015, 07:11 PM
Post: #99
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
At least someone has at last tried SPDIF and Optical who has the audio problem and has found that they are fine.

So we now know that it is the HDMI implementation that has caused the problem and that it only causes it for some. Which is exactly the same as the purple/green HDCP issue that was fixed and now is not fixed in this release (also know as darker screen issue). So removing that patch also affected the HDMI audio for some users.
Find all posts by this user
Add Thank You Quote this message in a reply
02-22-2015, 07:22 PM
Post: #100
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
All I know at this point is that I had a working 32G card, from "complete image" 20141020, that I updated online and after reboot sound was gone. My Onkyo receiver seems not to detect any sound from HDMI connection at all.
And, replacing SD card with old 8G card with firmware from 20141119, sound is back working fine.
Find all posts by this user
Add Thank You Quote this message in a reply
02-22-2015, 08:35 PM
Post: #101
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
(02-22-2015 07:22 PM)MortenB Wrote:  All I know at this point is that I had a working 32G card, from "complete image" 20141020, that I updated online and after reboot sound was gone. My Onkyo receiver seems not to detect any sound from HDMI connection at all.
And, replacing SD card with old 8G card with firmware from 20141119, sound is back working fine.

Well, it's worth going to the newer firmware and changing to Coaxial or optical audio to get the Framerate Sync, brighter screen, and pass through audio on SPMC. I haven't tested all video types as of yet but the one's I did test showed no stutter, which for me is a great improvement, if that means getting my audio via toslink cable then so be it.
Find all posts by this user
Add Thank You Quote this message in a reply
02-22-2015, 10:42 PM
Post: #102
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
(02-22-2015 07:06 PM)Willem55 Wrote:  yeah sure, only problem is I'm on a 16GB SD with latest FW and SPMC and have sound form my AVR over HDMI....

Well, aren't we special, so does the fact that the issue didn't affect you make it any less frustrating for those it did affect? Or are you saying because it didn't show up on your machine then it doesn't exist and we all did something to make it happen or it is a figment of our imagination?
Find all posts by this user
Add Thank You Quote this message in a reply
02-22-2015, 11:40 PM (This post was last modified: 02-22-2015 11:41 PM by MortenB.)
Post: #103
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
After downloading FW 20141231 and flashed over my 32G card with 20150213 version, sound now works well again.
So I fixed the problem with last FW, but did not find any reason for sound on HDMI working for some, not for others.
I assume differences in installed apps does not influence ? And to make sure, sound was missing on all apps, also pre-installed.

To me this is not a big deal as I had a 8G backup card and could use the player in minute.
Find all posts by this user
Add Thank You Quote this message in a reply
02-23-2015, 11:32 AM (This post was last modified: 02-23-2015 11:39 AM by Willem55.)
Post: #104
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
(02-22-2015 10:42 PM)F6B_Rider Wrote:  
(02-22-2015 07:06 PM)Willem55 Wrote:  yeah sure, only problem is I'm on a 16GB SD with latest FW and SPMC and have sound form my AVR over HDMI....

Well, aren't we special, so does the fact that the issue didn't affect you make it any less frustrating for those it did affect? Or are you saying because it didn't show up on your machine then it doesn't exist and we all did something to make it happen or it is a figment of our imagination?

You should try to read up on what I was responding to before you start shooting.

I was responding to this "Clearly it is the latest firmware that have broke the sound !"

I had already acknowledged the fact that audio doesn't work for you 28 posts ago and expressed frustration, I'm just saying this won't be an easy one to narrow down to find the root cause and solve it.... so "Clearly... nothing" it ain't that simple.

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
02-23-2015, 05:09 PM
Post: #105
RE: 20150213 (1.0.13) - Open Hour Chameleon Android Firmware
audio SMPC works on HDMI only connected to tv
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  20160329 (1.0.41) - Open Hour Chameleon Android Firmware openhouradmin 37 29,937 06-04-2017 09:57 PM
Last Post: Willem55
  20150601 (1.0.27) - Open Hour Chameleon Android Firmware openhouradmin 120 95,402 11-20-2015 08:11 AM
Last Post: chris57
  Firmware Update News OpenHourSupport 81 64,443 10-06-2015 01:48 PM
Last Post: Willem55
  20150420 (1.0.24) - Open Hour Chameleon Android Firmware openhouradmin 27 30,073 04-30-2015 12:49 PM
Last Post: openhouradmin
  20150401 (1.0.23) - Open Hour Chameleon Android Firmware openhouradmin 75 54,479 04-30-2015 12:49 PM
Last Post: openhouradmin
  20141231 (1.0.10) - Open Hour Chameleon Android Firmware openhouradmin 142 123,596 02-13-2015 10:18 AM
Last Post: btezB
  20141119 (1.0.7) - Open Hour Chameleon Android Firmware developer2 174 189,339 12-17-2014 09:54 PM
Last Post: Kyocero

Forum Jump:


User(s) browsing this thread: 1 Guest(s)