Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
Movies won't load sometimes
01-11-2015, 08:56 PM
Post: #1
Movies won't load sometimes
I bought the chameleon and a Minix x8-h+ hoping at least one of them would work well. The Minix works well, and plays my library of mkv & vob movies perfectly. The Chameleon works good most of the time but has a major issue. When a movie is started and I stop it using the back button, if I try to replay the movie it will not load. Sometimes it will, but usually it will not. If I select a new movie, it will load. If I go back to original movie, it will load. I use MX player and stream from PC using Mezzmo server. The Minix has no issues, my old WD live plus has no issues. My 2 android phones have no issues. I really like the build of the Chameleon and hopefully this issue will be fixed. I am running the latest firmware. Anyone else seeing this issue or have a fix?
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 01:19 AM (This post was last modified: 01-12-2015 01:58 AM by AmigaWolf.)
Post: #2
RE: Movies won't load sometimes
Why buy a Open Hour Chameleon and a MINIX NEO X8-H Plus, why not buy one first and if you are not happy ask money back and then try the other one?

But for Movies and TV Shows and XBMC you will never go wrong with the MINIX NEO X8-H Plus :-)
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 01:47 AM
Post: #3
RE: Movies won't load sometimes
Why use Mezzmo?

Its a server that use DLNA and seems to transcodes a lot of the time or all if you select that option. Test with simple SMB file sharing using MX Player to stream from your PC folders. That way you'll be able to discount Mezzmo or not. Think about SPMC dependant on your playback needs.

What hrdware are you using to playback.
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 03:22 AM
Post: #4
RE: Movies won't load sometimes
I bought both because I want 2 new boxes for my BR and LR. If they both work ok, I'll keep them both. If I can't get this chameleon working as good as the Minix, I'll return it and get another Minix. I will be playing around with sbmc soon but Mezzmo works great on with all my other boxes. The Minix is android and my 2 smartphones are android all using the same MX player and Mezzmo apps. The server is Windows 8 i74930k with 32gb ram, ss hard drives, and gtx770 4gb video card. The server and network are good. Haven't tried smb share because I like the movie info interface that Mezzmo has, kinda like xbmc. Mezzmo is not set to transcode, its not needed with these boxes as they support vob and mkv files. I will try smb share and see if it works.
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 06:11 AM
Post: #5
RE: Movies won't load sometimes
It may not be a problem with the chameleon, after playing around more with the minix, it does the same thing. It might be mezzmo. Hitting home when playing a movie to change a box setting or something, then opening mezzmo back up is when movies have problems loading. Exiting out of the mezzmo app and restarting it fixes it. Time to start setting up xbmc.
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 07:07 PM
Post: #6
RE: Movies won't load sometimes
Been researching xbmc setup with nfs or smb sharing. Setup is not going to be easy with either. Windows 8.1 is not friendly with either from what I find. I looked at the kodi smb setup and the windows 8 link for smb setup is very confusing. Has anyone setup xbmc with Windows 8.1 smb share or nfs share and if so, hiw did you do it.
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 07:24 PM (This post was last modified: 01-12-2015 07:26 PM by chris57.)
Post: #7
RE: Movies won't load sometimes
Yep its dead easy. Follow the guide here for Windows Vista. It's the same once you are in Control Panel > Network Sharing centre:
http://www.networkedmediatank.com/wiki/i...work_Share
You have to first setup the shares on your PC.

Then browse with SPMC/XBMC's inbuilt browser to add your shared locations and add your shared folders/drives. Then you enter via Video > Files > Share Name and will find your shared folders on your PC displayed and able to stream via SMB.

NFS is not Windows friendly. Get SMB/Samba working first.

You can try Mizuu on your Chameleon as it offers a nice simple jukebox instead of SPMC/XBMC if you like. What you use is your choice.
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 07:55 PM
Post: #8
RE: Movies won't load sometimes
Thanks for the info Chris, I will try and get connected with smb. The link l was looking at was much more involved with registry changes and such. You have done this with Windows 8? Also, how does Mizuu get the files, is it upnp like Mezzmo?
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 08:06 PM
Post: #9
RE: Movies won't load sometimes
No Mizuu uses SMB and its free.

I have W8 on my gaming PC and my tablet. W8 pushes you to use email addresses as logins. With SMB you use Local Accounts as your login or you allow Guest access. You can make your shares write or read only to protect if your family uses it and you dont want any kids deleting your precious files.
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 08:15 PM
Post: #10
RE: Movies won't load sometimes
Ok, I'll get smb sharing figured out and then I'll try xbmc and Mizuu both. I'm busy for a few days but I'll let you know if/when I suceed. Seems easy so not sure what all the other stuff I was reading was all about.
Find all posts by this user
Add Thank You Quote this message in a reply
01-16-2015, 02:34 AM (This post was last modified: 01-16-2015 01:41 PM by JayMarks.)
Post: #11
RE: Movies won't load sometimes
I have unsuccessfully tried to get smb sharing established. originally I was using a homegroup between my laptop and main computer. I read somewhere that smb with windows 8 requires disabling the homegroup so I did that on both computers. Both computers see the shared folders, but won't allow access. Displaying the don't have permission message. The chameleon can see my shared folders under file manager samba protocol, but wants a user/password. I really would like to try sbmc/xbmc and Mizuu out on my Chameleon and Minix boxes. Why is the chameleon looking for passwords when there is none. Laptop is Windows 7, other Windows 8.1, they are not asking for passwords, just saying don't have permission. Very frustrating because this should be simple.
Find all posts by this user
Add Thank You Quote this message in a reply
01-16-2015, 09:17 AM
Post: #12
RE: Movies won't load sometimes
You have to switch from using an email login to a Local Account in W8, did you do that?

Try a few youtube vids to see what you've missed:




Remember you have to set permissions on your W8 PC for which accounts can access the folders that you have made available to share.
Then you have to use that local account detail to login in Android software, your user name and password is your windows login details.
Find all posts by this user
Add Thank You Quote this message in a reply
01-16-2015, 03:09 PM
Post: #13
RE: Movies won't load sometimes
I will mess with it some more tonight. I have read many threads and watched videos, have not seen the email login nor do i remember ever setting this up. I have permissions set to everyone.
Find all posts by this user
Add Thank You Quote this message in a reply
01-16-2015, 03:10 PM (This post was last modified: 01-16-2015 03:11 PM by darucla.)
Post: #14
RE: Movies won't load sometimes
If you have a log in on a W8.1 PC that is also an email login, you have to enter, from a box such as an android TV box, the name you use to login (not the email address) to the PC as your account name (e.g. John) and the password for your Live etc email account. You can also give full permission to any shared folder on the PC, allowing "Everyone" to access without logging in. For this you may need to switch off password sharing, not 100% sure, it's a long time ago.

Works for me on an MX2. should be the same here I think.
Find all posts by this user
Add Thank You Quote this message in a reply
01-16-2015, 08:26 PM (This post was last modified: 01-16-2015 08:39 PM by JayMarks.)
Post: #15
RE: Movies won't load sometimes
I've been reading Windows 8.1 sharing threads and lots of them. I am not using homegroup, and from what I read, I can't use it with smb sharing on 8.1. Is this correct? Also if not using homegroup, I think that I have no choice but to to use password protected sharing? Does this sound correct? Maybe when I setup 8.1, I signed in with an email account like Chris mentioned. I will check and if so I will get rid of it and set up a local account with a password. What is the purpose of enabling the guest account, is that even necessary? If I do indeed have an email login account, I will first try what darulca suggested. Thanks again for the help.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)