Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
Warning MX Player + Firmware 1.0.10
01-09-2015, 06:21 PM (This post was last modified: 01-09-2015 09:46 PM by AmigaWolf.)
Post: #1
Warning MX Player + Firmware 1.0.10

If you use MX Player Pro for streaming video, like with Web Browser or streaming Apps that uses MX Player Pro,
because with the Pro version it won't work anymore.

I have bought MX Player Pro and now they don't work anymore, and with the free version it works.



Update: With Firmware 1.0.10 will MX Player (Pro) not work in streaming video, like with Web Browser or
streaming Apps that uses MX Player (Pro).

Internal play works, but for some strange reason MX Player (Pro) does not work, and in Firmware 1.0.7 MX Player
(Pro) works normal.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to AmigaWolf for this post
01-09-2015, 06:46 PM
Post: #2
RE: Warning MX Player Pro
Are you sure you selected H/W+ or S/W decoder ?
(As far as I know, network play does not work with H/W decoder.)
Find all posts by this user
Add Thank You Quote this message in a reply
01-09-2015, 08:16 PM (This post was last modified: 01-09-2015 08:17 PM by AmigaWolf.)
Post: #3
RE: Warning MX Player Pro
(01-09-2015 06:46 PM)dooly Wrote:  Are you sure you selected H/W+ or S/W decoder ?
(As far as I know, network play does not work with H/W decoder.)

Yes tried S/W decode and still it won't run Streaming video's in Web Browsers and Streaming Apps.

Also MX Player (NON Pro) is not working.


Update: With Firmware 1.0.7 it works again, so i think it's a Firmware 1.0.10 problem.


Can a moderator change the topic to Warning MX Player + Firmware 1.0.10
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to AmigaWolf for this post
01-09-2015, 08:52 PM
Post: #4
RE: Warning MX Player + Firmware 1.0.10
done.... you can do that yourself by doing a full edit in post #1

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to Willem55 for this post
01-09-2015, 09:47 PM
Post: #5
RE: Warning MX Player + Firmware 1.0.10
(01-09-2015 08:52 PM)Willem55 Wrote:  done.... you can do that yourself by doing a full edit in post #1

Thanks did not see that.
Find all posts by this user
Add Thank You Quote this message in a reply
01-09-2015, 11:27 PM
Post: #6
RE: Warning MX Player + Firmware 1.0.10
+1
me too... 1.0.10 MX Player not working.
I have two OHC
one working, one not....
Find all posts by this user
Add Thank You Quote this message in a reply
01-10-2015, 02:42 AM
Post: #7
RE: Warning MX Player + Firmware 1.0.10
(01-09-2015 11:27 PM)AndyChu Wrote:  +1
me too... 1.0.10 MX Player not working.
I have two OHC
one working, one not....

Good to hear i am not the only one, now hope Firmware 1.0.11 Beta does not have it.
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 09:14 AM
Post: #8
RE: Warning MX Player + Firmware 1.0.10
(01-10-2015 02:42 AM)AmigaWolf Wrote:  
(01-09-2015 11:27 PM)AndyChu Wrote:  +1
me too... 1.0.10 MX Player not working.
I have two OHC
one working, one not....

Good to hear i am not the only one, now hope Firmware 1.0.11 Beta does not have it.

Can try to check this with 1.0.11 Beta? So far, MX Player seems to work well with 1.0.11 from our test.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 2 users say Thank You to openhouradmin for this post
01-12-2015, 11:03 AM
Post: #9
RE: Warning MX Player + Firmware 1.0.10
1.0.11 working
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to AndyChu for this post
01-12-2015, 10:15 PM
Post: #10
RE: Warning MX Player + Firmware 1.0.10
(01-12-2015 11:03 AM)AndyChu Wrote:  1.0.11 working

Aha good to hear.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  NFS Native player scans, but no files densoft 1 1,139 08-27-2015 06:37 PM
Last Post: chris57
  Video Player for Random Play? Globalhopkins 2 3,698 02-10-2015 03:00 PM
Last Post: Dazzzzz
  Mx Player Pro and Mizuu (audio decode issue with MX Player) adamdb 6 4,254 12-18-2014 11:39 PM
Last Post: AmigaWolf

Forum Jump:


User(s) browsing this thread: 1 Guest(s)