Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
01-11-2015, 02:19 AM (This post was last modified: 01-11-2015 02:22 AM by AmigaWolf.)
Post: #31
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
(01-11-2015 01:49 AM)chris57 Wrote:  Sounds like you may be describing what I'm also getting, it's like an audio effect where it loops the last few milli seconds over and over a few times before catching up.

Yes, and this i NEVER had with Firmware 1.0.7.

So it's very strange indeed.
Find all posts by this user
Add Thank You Quote this message in a reply
01-11-2015, 02:37 AM
Post: #32
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
It started for me with the firmware that had the Rockchip SMB fix. However it was far less frequent than it happens now on this beta with the Rockchip 23.976fps fix in it. Whether SPMC beta3 with the 23.976 fix will stop it or affect it not sure. It will be one to watch for this weekend hopefully.
This is from playback using SMB with SPMC. The native player is not usable for me as I get no audio on most files using downmix in settings and have no AVR to decode passthrough.
Find all posts by this user
Add Thank You Quote this message in a reply
01-11-2015, 05:33 AM
Post: #33
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
as already reported, the beta 1_0_11 is not working properly with spmc 13_4
much more stutter and loops in audio + video.
only native player is doing fine now with 23,976fps, so we have to wait for a spmc update or stay on 1_0_10
Find all posts by this user
Add Thank You Quote this message in a reply
01-11-2015, 06:49 AM
Post: #34
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
(01-10-2015 06:11 PM)stawen Wrote:  
(01-10-2015 01:24 PM)Whistler Wrote:  The screen got darker in this update! I loosed quite a bit in the dark details! Maybe I can calibrate my tv to compensate, but it was fine in 1(dot)0(dot)10 so I revered back to that.

"Dot's because forum thought it was a url and I'm not allowed to post that"

I agree, the screen is more darker.

Screen is definitely a lot darker with this beta.

Signal Path: Open Hour--->HDMI--->pre/pro--->HDMI--->TV
Open Hour Audio Setting: HDMI Bitstream
Open Hour Video Setting: Currently testing with resolution set to Auto and Framerate Sync enabled
Rockchip Kodi 15.2 RC2
Media played from NAS via SMB
Find all posts by this user
Add Thank You Quote this message in a reply
01-11-2015, 03:21 PM
Post: #35
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
(01-11-2015 02:37 AM)chris57 Wrote:  It started for me with the firmware that had the Rockchip SMB fix. However it was far less frequent than it happens now on this beta with the Rockchip 23.976fps fix in it. Whether SPMC beta3 with the 23.976 fix will stop it or affect it not sure. It will be one to watch for this weekend hopefully.
This is from playback using SMB with SPMC. The native player is not usable for me as I get no audio on most files using downmix in settings and have no AVR to decode passthrough.

How can this be, normally things are getting better with new Firmwares, but now it's getting worse.

Hope this is going to be fixed soon, because this is no fun anymore.
Find all posts by this user
Add Thank You Quote this message in a reply
01-11-2015, 04:21 PM
Post: #36
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
That's why we test and why I keep harping on about doing regression testing as well as new feature testing and keeping, in particular beta, threads clean so that the OH engineers can home in on issues.

I used to have a run through list of test files that contained most containers and codecs so any regression was quickly picked up on playback. I suggest everyone does the same for their usual types and tests each beta for regression.
Find all posts by this user
Add Thank You Quote this message in a reply
01-11-2015, 05:55 PM
Post: #37
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
Interesting, I don't have the stuttering or looping of video (yet) but I do have a burst of white noise on any 5.1 DD DTS encoded video files, it stops after a restart of the video. The screen is somewhat darker as vs .10 and SPMC crashes back to the desktop once in a while, not during a video but always while navigating the SPMC settings menu's.
Find all posts by this user
Add Thank You Quote this message in a reply
01-11-2015, 08:39 PM (This post was last modified: 01-12-2015 02:24 AM by Christmazz.)
Post: #38
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
My observations with this beta are pretty good. So far all videos I have played back have played back smooth and with no problems. All files were played from various NAS boxes or PCs via SMB.

I watched 3 TV rips that were 720p and had a frame rate of 25-000 fps and they played back without any problems or judders. I'm in the US so we need 23-976 or 60 so it appears that frame sync is working when used with SPMC.

The few MKVs I've played that have a frame rate of 23-976 played back smooth at least to my eye.
I'm only using SPMC for playback and I'm using 14.0 beta 2 at the moment.

One of the problems with this beta is that the colorspace is wrong for my setup. This beta is outputting RGB and my setup is calibrated to use YCbCr (preferably auto so it can choose what it needs depending on if the file is SD or HD). This is the reason the screen is so dark for some of us. I switched the A-400 to RGB and the screen went very dark on it as well. Maybe you guys can add colorspace setting with the same options the A-400 has in the Android video setup section?

I do get the static burst on DTS files like others have reported. I have a file that seems to reproduce this consistently in if I start playing it, it plays back fine, if I stop then restart it I get static. Not all files will do this, some will play back fine no matter how many times I stop and start them.

Here are my settings:

Open Hour is rooted so I can use a samba server.
Android settings are TV resolution set to 1080p/24, HDMI set to bitstream audio.

SPMC video playback settings are:
Adjust display rate to match video: ON (allows the video to be outputted at 23-976 or 60 fps depending on the source file)
Sync playback to display: ON (This makes 25-000 fps videos play smooth on my display and SPMC outputs them at 60p. with this setting off, my set says it's getting 24p and the video judders every few seconds or so and is very noticeable with pans or horizontal motion)
The A/V sync method I use is "Audio clock"
For what ever reason, I have to set the audio offset setting in SPMC to set the audio ahead .200 on ALL videos so it's set as the default for all videos.
Edit: Vertical blank sync: Disabled (I haven't noticed any difference during playback with it on, maybe I have yet to play a file that needs it? someone else may have more information about this setting.)

I have also found that on both the A-400 and Open Hour, VC-1 encoded MKVs look like they play back at a much lower frame rate if I set my display resolution setting to 1080p/60. Only setting it to 1080p/24 solves this so it's a good thing my set can accept 24p (It's not a true 24p set, just scales 24p to 60p on it's own).

One last observation, and I don't think this isn't a Cloud Media issue, It seems to me that some of the video settings in SPMC don't take effect until I restart SPMC so if anyone is messing around with the settings, restart the app after each change.

Signal Path: Open Hour--->HDMI--->pre/pro--->HDMI--->TV
Open Hour Audio Setting: HDMI Bitstream
Open Hour Video Setting: Currently testing with resolution set to Auto and Framerate Sync enabled
Rockchip Kodi 15.2 RC2
Media played from NAS via SMB
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 4 users say Thank You to Christmazz for this post
01-11-2015, 10:56 PM
Post: #39
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
I get this audio loop effect, when playing music, every hour or so

but it happen on 1.0.9 and 1.0.10 also

not much time to test...the miss wanna watch her shows on the c200 Tongue
Find all posts by this user
Add Thank You Quote this message in a reply
01-11-2015, 11:48 PM
Post: #40
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
still doesn't play a blu ray folder
I mean i have a blu ray movie (example) Avatar
inside Avatar folder there are 2 folders
BDMV and CERTIFICATE
the right is to play the movie when I press the Avatar folder.
but it doesn't play it. plays only if I press the index file.
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 08:19 AM (This post was last modified: 01-12-2015 08:20 AM by openhouradmin.)
Post: #41
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
(01-10-2015 09:45 AM)Skillphil Wrote:  Im not happy with this Firmware. Now i have this problem with the blackscreen for 2 seconds. And my OHC is slower than before.

Do you encounter this issue in 1.0.10 firmware? Please help to capture the logcat.log and kmsg.log with below guide.

http://wiki.openhourlab.com/index.php/An...idge_(ADB)
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 08:21 AM
Post: #42
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
(01-10-2015 12:33 PM)erytrium Wrote:  
(01-10-2015 09:45 AM)Skillphil Wrote:  Im not happy with this Firmware. Now i have this problem with the blackscreen for 2 seconds. And my OHC is slower than before.

Same black screen issue.

Do you encounter this issue in 1.0.10 firmware? Please help to capture the logcat.log and kmsg.log with below guide.

http://wiki.openhourlab.com/index.php/An...idge_(ADB)
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 08:27 AM
Post: #43
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
(01-10-2015 12:51 PM)stevenc Wrote:  Big, big step backwards. I'm almost back to square one with this firmware. Video stuttering big time. Audio out of sync from just a little to sometimes by several seconds. I'm using Plex but, it's the same in native player.

Can you provide the Media Info of your video? If possible, please provide the sample video to reproduce this problem.
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 08:32 AM
Post: #44
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
(01-12-2015 08:21 AM)openhouradmin Wrote:  Do you encounter this issue in 1.0.10 firmware? Please help to capture the logcat.log and kmsg.log with below guide.
http://wiki.openhourlab.com/index.php/An...idge_(ADB)

Thanks for your reply, when im at Home i will send you the log file.
Find all posts by this user
Add Thank You Quote this message in a reply
01-12-2015, 08:37 AM
Post: #45
RE: 20150109 (1.0.11) - Beta Open Hour Chameleon Android Firmware
(01-12-2015 08:32 AM)Skillphil Wrote:  
(01-12-2015 08:21 AM)openhouradmin Wrote:  Do you encounter this issue in 1.0.10 firmware? Please help to capture the logcat.log and kmsg.log with below guide.
http://wiki.openhourlab.com/index.php/An...idge_(ADB)

Thanks for your reply, when im at Home i will send you the log file.

I presume you didn't encounter this issue in 1.0.10 firmware, right?
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  20160121 (1.0.40) - Beta Open Hour Chameleon Android Firmware openhouradmin 141 62,294 04-04-2017 10:38 PM
Last Post: alvoryx
  20151023 (1.0.33) - Beta Open Hour Chameleon Android Firmware openhouradmin 99 69,413 01-20-2016 11:12 PM
Last Post: GFORCE100
  20150430 (1.0.25) - Beta Open Hour Chameleon Android Firmware openhouradmin 50 37,474 06-03-2015 07:49 AM
Last Post: DarkStarXxX
  20141226 (1.0.9) - RC Open Hour Chameleon Android Firmware openhouradmin 27 21,841 01-04-2015 01:59 PM
Last Post: chris57
  20141218 (1.0.8) - Beta Open Hour Chameleon Android Firmware openhouradmin 97 77,289 12-31-2014 08:41 AM
Last Post: Willem55
  20141106 (1.0.6) - Beta Open Hour Chameleon Android Firmware openhouradmin 80 85,101 11-23-2014 01:42 AM
Last Post: POPA110

Forum Jump:


User(s) browsing this thread: 1 Guest(s)