Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
My reply is warned with URL inside but it doesn't
11-18-2014, 04:54 AM
Post: #1
My reply is warned with URL inside but it doesn't
Seems I am not the first one to have this problem. Any clue?
Find all posts by this user
Add Thank You Quote this message in a reply
11-18-2014, 06:21 AM
Post: #2
RE: My reply is warned with URL inside but it doesn't
Use some spaces and think what element in your post is possibly coming fowl of the spam filter.

We had to introduce a severe spam filter but as soon as you have a few posts your user group will change and URLs etc will be OK. Patience.

OHC > HDMI > TV (Panasonic 42G20)
Downmix stereo using standard Kodi(MC) 15.2 no hware/acc OK
Downmix stereo 1.0.40/RK Kodi(RKlib) 15.2 infrequent audio gaps hware/acc OK

No DTS downmix available for inbuilt eMC player

Gecko> HDMI > TV (Panasonic 42G20)
Downmix stereo using Gecko Kodi 15.0 OK
Downmix using inbuilt MediaCentre OK

Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to chris57 for this post
11-18-2014, 09:44 AM
Post: #3
RE: My reply is warned with URL inside but it doesn't
(11-18-2014 06:21 AM)chris57 Wrote:  Use some spaces and think what element in your post is possibly coming fowl of the spam filter.

We had to introduce a severe spam filter but as soon as you have a few posts your user group will change and URLs etc will be OK. Patience.

It seems the filter is just too severe, but I will try to get used to it.
Find all posts by this user
Add Thank You Quote this message in a reply
11-18-2014, 05:44 PM
Post: #4
RE: My reply is warned with URL inside but it doesn't
(11-18-2014 09:44 AM)K_C_ Wrote:  
(11-18-2014 06:21 AM)chris57 Wrote:  Use some spaces and think what element in your post is possibly coming fowl of the spam filter.

We had to introduce a severe spam filter but as soon as you have a few posts your user group will change and URLs etc will be OK. Patience.

It seems the filter is just too severe, but I will try to get used to it.

The forum had issues with spammers so this restriction was introduced, as soon as you get 10 posts it will go away. Just browse the forum and make a few responses to posts and you will get there fast enough.
Find all posts by this user
Add Thank You Quote this message in a reply
11-19-2014, 03:49 PM
Post: #5
RE: My reply is warned with URL inside but it doesn't
(11-18-2014 05:44 PM)F6B_Rider Wrote:  
(11-18-2014 09:44 AM)K_C_ Wrote:  
(11-18-2014 06:21 AM)chris57 Wrote:  Use some spaces and think what element in your post is possibly coming fowl of the spam filter.

We had to introduce a severe spam filter but as soon as you have a few posts your user group will change and URLs etc will be OK. Patience.

It seems the filter is just too severe, but I will try to get used to it.

The forum had issues with spammers so this restriction was introduced, as soon as you get 10 posts it will go away. Just browse the forum and make a few responses to posts and you will get there fast enough.

Thx, I am working hard on this now, LOL
Find all posts by this user
Add Thank You Quote this message in a reply
11-19-2014, 06:11 PM (This post was last modified: 11-19-2014 06:22 PM by ndorphine.)
Post: #6
RE: My reply is warned with URL inside but it doesn't
Thanks for the Info

On the other side... i am already Beta-Tester for the Openhour Dodgy

Angel
Find all posts by this user
Add Thank You Quote this message in a reply
11-20-2014, 08:25 PM
Post: #7
RE: My reply is warned with URL inside but it doesn't
it's impossible to post here (in this forum) i have a picture for the hdcp problem, but antispam block me

TV : Philips 42PFL8404H 1080p (build in 2009) --- HDMI Cable : OHC inbox ---- Connection : HTPC to TV directly -- Nas Synology by NFS -- OPENHOUR : FW 1.0.11
Find all posts by this user
Add Thank You Quote this message in a reply
11-21-2014, 05:37 AM
Post: #8
RE: My reply is warned with URL inside but it doesn't
(11-20-2014 08:25 PM)stawen Wrote:  it's impossible to post here (in this forum) i have a picture for the hdcp problem, but antispam block me

Received your PM, will investigate. Thanks.
Find all posts by this user
Add Thank You Quote this message in a reply
11-21-2014, 08:25 AM
Post: #9
RE: My reply is warned with URL inside but it doesn't
Its just the spam filter that stops newbies posting URL's until they have made a few posts, 10 I think. Obviously not simply bump posts but actual queries.

Then as soon as they are elevated to the new user group URL's can be posted without problems. People just have to read and as we found out on the NMT forum and on the WIKI unfortunately in todays spambot world its needed unless you want to wade through hundreds of threads on the latest motivation talks of the latest snide copies of Viagra its not going to be removed.

As always simply place a space or two in any URL in the meantime and as Mods see them they'll correct them or you could even PM and ask for a correction.
Find all posts by this user
Add Thank You Quote this message in a reply
11-21-2014, 06:43 PM
Post: #10
RE: My reply is warned with URL inside but it doesn't
facing the same problem with a post where i simply dont have any url. lol
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2014, 04:58 PM
Post: #11
RE: My reply is warned with URL inside but it doesn't
(11-21-2014 06:43 PM)Brain_Killer Wrote:  facing the same problem with a post where i simply dont have any url. lol

ditto.
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2014, 06:30 PM
Post: #12
RE: My reply is warned with URL inside but it doesn't
I vote we use this thread to help new users reach the 10 post minimum. A couple of ideas:

1. Maybe have a welcome sub-forum where people can introduce themselves.
2. Use this thread (or start a new one) as a freebie to get people 10% of the way there. 1 free post!

Thoughts? I am certainly taking advantage of number two right now Smile
Find all posts by this user
Add Thank You Quote this message in a reply
11-27-2014, 06:42 PM
Post: #13
RE: My reply is warned with URL inside but it doesn't
I don't think there's any harm to a quick hello thread for newbies at all.

Always try to ask something rather than simply make a spam post, but we give some leeway as its not your or the forum's fault that there are these bots out there that like to join forums and make 5 or so advertising posts or total spam posts.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to chris57 for this post
11-27-2014, 07:12 PM
Post: #14
RE: My reply is warned with URL inside but it doesn't
It would also help if there was some better feedback as to what was tripping up the filter. For example the output from parted I tried to include in another posted triggered 6 URL warnings - I could only count 5 that might be tripping it up (paths to devices etc.) but even my best efforts to clean it up through adding spaces, switching between forward and backslash, etc. I could never get it low enough. I ended up just deleting the whole thing. Hopefully I can go back and edit the post soon but it was very frustrating to just shoot in the dark.

Suggestion: Can we enable the filter to be triggered on the post preview? That way I can experiment without having to actually post the body first. Even better if it flagged the problem areas in the preview.

Thoughts?
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)