Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
Plex App
11-14-2014, 06:35 PM
Post: #1
Plex App
Anyone else try Plex on the OHC yet?

I've been toying with Plex since the day I got my OHC (couple weeks ago) and have finally gotten it to do direct play/direct stream for video and audio now. I had to disable all transcoding in the Plex app on the OHC.

My only complaint (it's not huge) is that the videos "stutter" very little during play(only noticed so far with movies). It's not to bad as I can still watch my movies fine but if you actually watch for it you see it. But once you're into your movie you don't really notice it anymore. This stutter also occurred even when transcoding so I don't believe doing the direct play/direct stream has any thing to do with the stutters.

Would anyone know if this would be a limitation of how Plex decodes the files(using software and not hardware?) or something on OHC's end?
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to Maf for this post
11-15-2014, 06:05 AM
Post: #2
RE: Plex App
(11-14-2014 06:35 PM)Maf Wrote:  Anyone else try Plex on the OHC yet?

I've been toying with Plex since the day I got my OHC (couple weeks ago) and have finally gotten it to do direct play/direct stream for video and audio now. I had to disable all transcoding in the Plex app on the OHC.

My only complaint (it's not huge) is that the videos "stutter" very little during play(only noticed so far with movies). It's not to bad as I can still watch my movies fine but if you actually watch for it you see it. But once you're into your movie you don't really notice it anymore. This stutter also occurred even when transcoding so I don't believe doing the direct play/direct stream has any thing to do with the stutters.

Would anyone know if this would be a limitation of how Plex decodes the files(using software and not hardware?) or something on OHC's end?

For start, what is your firmware version?
Find all posts by this user
Add Thank You Quote this message in a reply
11-16-2014, 01:41 AM
Post: #3
RE: Plex App
I can confirm. I use my OHC already 5 days and I tried a lot of different players, since I was not really convinced of the plex performance so far. I have some stutter and pixel artifacts during high bit rates. Currently using mizuu together with MX Player on my OHC, that is the best combination so far.

System:
DS 412+ Plex Server and SMB directory
OHC via Ethernet connected
OHC android with 1.06 beta ( update installed)
Denon 1912
Benq W 1070
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to schorschda for this post
11-17-2014, 02:38 AM
Post: #4
RE: Plex App
Using the original firmware, 105?(wont let me add periods since i havent posted enough) I'm not sure. What ever was shipped with my OHC. I haven't tried the beta yet. I havent had time. I'll try it in the next few days and report back the results.
Find all posts by this user
Add Thank You Quote this message in a reply
11-17-2014, 09:39 AM (This post was last modified: 11-17-2014 09:40 AM by skarbd.)
Post: #5
RE: Plex App
I am running with the stock firmware on the OHC with plex on android in TV mode, while trialing MX player and VLC. Seems ok. Just a little problem with DTS on MX Player, that Chris57 has pointed me to a solution, but seems fine.

The plex server is running on a Synology NAS. I have to run Plex on Android in external player mode, because even if I run the client in direct play mode on OHC, it is really hammering the server, which is only an Intel Atom D2700.

I thought about it, since I had been playing with Plex on Andriod on my mobile phone at the weekend and thought, why not try it Smile
Find all posts by this user
Add Thank You Quote this message in a reply
12-08-2014, 11:57 PM
Post: #6
RE: Plex App
Whoops. Totally forgot to reply to this. Anyways an update for anyone else using Plex.

Stutter still occurred after upgrading to the new 107 firmware. About about ~15 mins into a TV show or 60 mins into a movie the audio would randomly drop. But I may have fixed that. I installed a fresh copy of the Android OS using the 107 firmware onto a new 32GB flash card. Let it go through the recovery to use up all of the card's space. And it all appears to be running fine now. I fully disabled transcoding and it streams 1080p videos fine over the local network. A few setting tweaks in the OHC settings as well as Plex to make it run smoothly.

I'll post another reply with my Plex/OHC settings that I changed from factory defaults in a little bit.
Find all posts by this user
Add Thank You Quote this message in a reply
12-10-2014, 09:27 AM
Post: #7
RE: Plex App
The important part is transcoding. Ideally you do not want any transcoding happening by Plex as all transcoding degrades picture quality and also its extremely taxing on the device transcoding and can introduce its own stutter etc.

I would still expect some small stutters as the OHC has them if you use SMB/NFS. Hopefully as its a Rockchip lib issue and its been reported to them it'll be fixed.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)