Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
Mx Player Pro and Mizuu (audio decode issue with MX Player)
11-10-2014, 02:04 PM
Post: #1
Mx Player Pro and Mizuu (audio decode issue with MX Player)
Hi,
I am trying to get MX Player Pro to work with Mizuu. The problem I've got is with audio decode on my (mostly 720p MKV library). Most of the movies seem to just give static or buzzing for the audio soundtrack when I invoke MX Player from Mizuu. I've installed the ARM V7 Neon add on as well.

Is there some setting i need to make in MX Player to get this going?

thanks
Ad
Find all posts by this user
Add Thank You Quote this message in a reply
11-10-2014, 03:33 PM
Post: #2
RE: Mx Player Pro and Mizuu (audio decode issue with MX Player)
change HDMI bitstream to default or analog if you use SPdiff
Find all posts by this user
Add Thank You Quote this message in a reply
11-28-2014, 08:22 AM
Post: #3
RE: Mx Player Pro and Mizuu (audio decode issue with MX Player)
Try 9music Music player for Android It is free and with advanced features.
Like Sleep timer and shake to change. I am listening music for long time Big Grin
Hope you like it.
Find all posts by this user
Add Thank You Quote this message in a reply
12-18-2014, 09:19 AM
Post: #4
RE: Mx Player Pro and Mizuu (audio decode issue with MX Player)
Thanks for the tip.
Find all posts by this user
Add Thank You Quote this message in a reply
12-18-2014, 08:34 PM
Post: #5
RE: Mx Player Pro and Mizuu (audio decode issue with MX Player)
Its spam m8.
Find all posts by this user
Add Thank You Quote this message in a reply
12-18-2014, 09:18 PM
Post: #6
RE: Mx Player Pro and Mizuu (audio decode issue with MX Player)
Quote:Like Sleep timer and shake to change. I am listening music for long time

lets all shake the OHC Big Grin

sorry couldn't resist
Find all posts by this user
Add Thank You Quote this message in a reply
12-18-2014, 11:39 PM
Post: #7
RE: Mx Player Pro and Mizuu (audio decode issue with MX Player)
(11-10-2014 02:04 PM)adamdb Wrote:  Hi,
I am trying to get MX Player Pro to work with Mizuu. The problem I've got is with audio decode on my (mostly 720p MKV library). Most of the movies seem to just give static or buzzing for the audio soundtrack when I invoke MX Player from Mizuu. I've installed the ARM V7 Neon add on as well.

Is there some setting i need to make in MX Player to get this going?

thanks
Ad

Why do you install the ARM V7 Neon add on, i use MX Player (free version)
and have no problem hearing 5.1 Dolby Digital and DTS, so it's strange you hear static or buzzing.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  NFS Native player scans, but no files densoft 1 1,141 08-27-2015 06:37 PM
Last Post: chris57
  Video Player for Random Play? Globalhopkins 2 3,701 02-10-2015 03:00 PM
Last Post: Dazzzzz
  Warning MX Player + Firmware 1.0.10 AmigaWolf 9 7,085 01-12-2015 10:15 PM
Last Post: AmigaWolf
  Mizuu 3.0 now for free in Play Store schorschda 11 5,883 01-06-2015 04:50 AM
Last Post: scotty144

Forum Jump:


User(s) browsing this thread: 1 Guest(s)