Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
TV screen blinking on use of OHC remote control
02-19-2017, 05:48 AM
Post: #1
TV screen blinking on use of OHC remote control
Every time I use a button on OHC remote control my tv screen is blinking so almost I can use no more my OHC (TV is Sony BRAVIA KDL55HX950)
I looked on screen settings : auto on.
The system is updated.

Where to look for that miss behavior of OHC ?
Seems to me a bug or video chip of OHC is broken ?

Please help !
Find all posts by this user
Add Thank You Quote this message in a reply
02-19-2017, 08:51 AM (This post was last modified: 02-19-2017 08:51 AM by Willem55.)
Post: #2
RE: TV screen blinking on use of OHC remote control
What happens when you change video resolution from Auto to 1080p 50, which is the optimal for your Sony and might stop the box from auto negotiating to find the optimal after each command.

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
02-19-2017, 12:19 PM
Post: #3
RE: TV screen blinking on use of OHC remote control
(02-19-2017 08:51 AM)Willem55 Wrote:  What happens when you change video resolution from Auto to 1080p 50, which is the optimal for your Sony and might stop the box from auto negotiating to find the optimal after each command.


Same results. ....tv blinking on every taste of the remote..
Find all posts by this user
Add Thank You Quote this message in a reply
02-20-2017, 10:31 AM
Post: #4
RE: TV screen blinking on use of OHC remote control
next guess HDMI issue.
either HDMI chip, connector or cable.... cable is the easiest to check so start there.

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  HDMI random disconnections with black screen ratavaz 23 9,479 05-16-2016 09:15 PM
Last Post: marcoaulas2
  OHC remote issues nightwalker 7 1,826 03-05-2016 06:18 PM
Last Post: nightwalker
  Internet disappears after standby with remote Chameleon User 13 5,399 03-12-2015 03:46 PM
Last Post: Willem55
  Remote buttons Whistler 22 10,247 01-12-2015 12:10 PM
Last Post: darucla

Forum Jump:


User(s) browsing this thread: 2 Guest(s)