Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
Lost resolutions
06-04-2016, 02:25 AM
Post: #1
Lost resolutions
Since installing and trying different Android OS I have lost all resolutions in setup except for the 50Hz and 60Hz. The 4K and 24p have disappeared - help please
Find all posts by this user
Add Thank You Quote this message in a reply
06-04-2016, 02:57 PM (This post was last modified: 06-04-2016 02:59 PM by Willem55.)
Post: #2
RE: Lost resolutions
burn a new firmware SD http://forum.openhourlab.com/showthread.php?tid=1205

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
06-05-2016, 12:04 AM
Post: #3
RE: Lost resolutions
Thanks for the reply William. I have burnt to SD versions 24,27,33,40 and 41 and each of them does not have the full resolutions. I have also tried different versions of KODI including Isengard and Jarvis.

At present I have a workable system with KODI 15.2 rc1 which gives me ATMOS and DTS-X on passthrough. This is the stupid part, I have no idea how to know what system I am using. I am sure that you will tell me.
Find all posts by this user
Add Thank You Quote this message in a reply
06-05-2016, 05:39 AM
Post: #4
RE: Lost resolutions
All good now. I backup my SD, which was OK, but still no 24p resolution. However, I deleted all of my NAS shares and then reinstalled into KODI via NFS. I have my ATMOS back and DTS-X without colour problems. It would seem that running auto resolution does not present a problem. Because I am on a Macintosh I use a program called ApplePi-Baker to write to my SD cards. This is a great forum for OHC and I have learnt a lot.

Now to try and get my Measy to work as well as the OHC.
Find all posts by this user
Add Thank You Quote this message in a reply
06-05-2016, 09:19 AM
Post: #5
RE: Lost resolutions
the resolution options in android setup are semi smart as they show you the options it 'learned' from the HDMI handshake.... it should show 4K and 1080 24p if such a display is attached, some AVR's with resolution scalers can takeover the HDMI conversation if it's HDMI output is fixed to one resolution and the AVR has assumed the role of resolution scaler.

just my 2 cents

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
06-06-2016, 04:52 AM
Post: #6
RE: Lost resolutions
I actually think it is working AOK. My OHC is connected to a Yamaha RX-V1079 (aka 1050) this is then fed to a DVDO iScan mini and then into an LG UHD TV. No stuttering at all and audio is fine.
Find all posts by this user
Add Thank You Quote this message in a reply
07-09-2016, 02:37 AM
Post: #7
RE: Lost resolutions
Finally worked out why I was not getting the full range of resolutions. I am moving home and in preparation I removed and packed a lot of items. At this time I have just the OHC going to my Yamaha and then to the UHD TV. I now have all resolutions and ascertained that the DVDO iScan Mini was the culprit. I was not using pass through on the DVDO and it was locked to 1080p. When I move all will be back to normal.
Find all posts by this user
Add Thank You Quote this message in a reply
07-09-2016, 08:08 AM
Post: #8
RE: Lost resolutions
My 2 cents.

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)