Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
Ethernet is on but network i not working. Possibly hardware failure ?
02-08-2016, 10:38 PM
Post: #1
Ethernet is on but network i not working. Possibly hardware failure ?
A few days ago my Chameleon stop playing -watching movies streaming from my pc.

So I looked on Network and ,,Ethernet" is ,,Disconected"
On "Advanced settings" / ,,Ethernet" is on but there is no settings there. I see only MAC, the rest is empty. I try to put settings on ,, Static settings" an iP static but is not working.

I did a factory reset, same results: Etherent disconected and nothing on IP settings

On the back of Chameleon at RJ45 , even the power is on is not blinking anything.

What possibly could happened and what can I do ? The network chip burned/broken ?

Please help, any idea is welcomed ...
Daniel
Find all posts by this user
Add Thank You Quote this message in a reply
02-09-2016, 01:11 AM
Post: #2
RE: Ethernet is on but network i not working. Possibly hardware failure ?
Sounds like either the cable has developed a fault, the port, or as you see no lights the setting for ethernet is not on.

Normally if its the network chip the mac code goes as well.

Start by trying a DHCP none static ip first. Take a screenshot showing ethernet ON in blue and then the settings after trying dhcp.

Is it a direct connection to your router? Swop switch port if not. Swap router port in any case.

OHC > HDMI > TV (Panasonic 42G20)
Downmix stereo using standard Kodi(MC) 15.2 no hware/acc OK
Downmix stereo 1.0.40/RK Kodi(RKlib) 15.2 infrequent audio gaps hware/acc OK

No DTS downmix available for inbuilt eMC player

Gecko> HDMI > TV (Panasonic 42G20)
Downmix stereo using Gecko Kodi 15.0 OK
Downmix using inbuilt MediaCentre OK

Find all posts by this user
Add Thank You Quote this message in a reply
[+] 2 users say Thank You to chris57 for this post
02-09-2016, 06:13 PM (This post was last modified: 02-09-2016 10:00 PM by Willem55.)
Post: #3
RE: Ethernet is on but network i not working. Possibly hardware failure ?
Where is located DHCP on Chameleon ? I didn`t see on network settings...

[Image: Chameleon%20network%20settings_DANIEL.jpg]
Find all posts by this user
Add Thank You Quote this message in a reply
02-09-2016, 06:26 PM
Post: #4
RE: Ethernet is on but network i not working. Possibly hardware failure ?
setup... network..... advanced settings

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
02-09-2016, 08:35 PM (This post was last modified: 02-09-2016 10:01 PM by Willem55.)
Post: #5
Question RE: Ethernet is on but network i not working. Possibly hardware failure ?
In ,,Advanced settings" i do not have DHCP.
I took a pictures just to show you, but the forum sistem does not let me to attach the link because the posts limits..

[Image: gF0IVVs.jpg]
Find all posts by this user
Add Thank You Quote this message in a reply
02-09-2016, 09:58 PM
Post: #6
RE: Ethernet is on but network i not working. Possibly hardware failure ?
see post #2

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to Willem55 for this post
02-09-2016, 10:42 PM
Post: #7
RE: Ethernet is on but network i not working. Possibly hardware failure ?
(02-09-2016 01:11 AM)chris57 Wrote:  Sounds like either the cable has developed a fault, the port, or as you see no lights the setting for ethernet is not on.

Normally if its the network chip the mac code goes as well.

Start by trying a DHCP none static ip first. Take a screenshot showing ethernet ON in blue and then the settings after trying dhcp.

Is it a direct connection to your router? Swop switch port if not. Swap router port in any case.

I change the cable and the network change status into ,,connected" . It appears that the cable is broken....
Thank you .
Find all posts by this user
Add Thank You Quote this message in a reply
02-11-2016, 12:49 PM
Post: #8
RE: Ethernet is on but network i not working. Possibly hardware failure ?
Glad its sorted, sometimes its the simplest of things but we being humans always go for the complicated option.Smile

OHC > HDMI > TV (Panasonic 42G20)
Downmix stereo using standard Kodi(MC) 15.2 no hware/acc OK
Downmix stereo 1.0.40/RK Kodi(RKlib) 15.2 infrequent audio gaps hware/acc OK

No DTS downmix available for inbuilt eMC player

Gecko> HDMI > TV (Panasonic 42G20)
Downmix stereo using Gecko Kodi 15.0 OK
Downmix using inbuilt MediaCentre OK

Find all posts by this user
Add Thank You Quote this message in a reply
02-11-2016, 05:50 PM (This post was last modified: 02-11-2016 05:51 PM by Daveydguk.)
Post: #9
RE: Ethernet is on but network i not working. Possibly hardware failure ?




Did he try the network cable ?

Y'know, I think, I think that a week from now, you'll be less in the mood for being amusing.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Ethernet Problems Amuse 4 1,234 02-02-2016 02:50 PM
Last Post: Amuse
  ohc network pipor 1 1,043 11-10-2015 05:39 PM
Last Post: chris57
  HDCP handshake failure (which resolves in green/purple-ish images) vanhollandbas 81 56,721 04-30-2015 12:50 PM
Last Post: openhouradmin
  networking multiple units via ethernet jack frost 11 5,681 11-14-2014 05:24 AM
Last Post: developer2

Forum Jump:


User(s) browsing this thread: 1 Guest(s)