Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
Gecko Bugfix Requests
10-28-2015, 06:03 PM (This post was last modified: 10-28-2015 06:04 PM by chris57.)
Post: #31
RE: Gecko Bugfix Requests
(10-28-2015 05:28 PM)Willem55 Wrote:  how about stuff that does work right on Gecko but fails on HjMedia Q5Cool

I was wondering that aswell. Just shows that there must be a bigger divide between himedia/hisilicon than suggested. If only the Gecko had 2Gb RAM, rooting was possible, and was as fast as the OHC. Mind you wouldn't be 89E then though would it.

OHC > HDMI > TV (Panasonic 42G20)
Downmix stereo using standard Kodi(MC) 15.2 no hware/acc OK
Downmix stereo 1.0.40/RK Kodi(RKlib) 15.2 infrequent audio gaps hware/acc OK

No DTS downmix available for inbuilt eMC player

Gecko> HDMI > TV (Panasonic 42G20)
Downmix stereo using Gecko Kodi 15.0 OK
Downmix using inbuilt MediaCentre OK

Find all posts by this user
Add Thank You Quote this message in a reply
10-28-2015, 06:22 PM
Post: #32
RE: Gecko Bugfix Requests
they don't have the optimized Kodi solution figured out.

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
10-30-2015, 06:08 AM
Post: #33
RE: Gecko Bugfix Requests
Flac is stuttering. Frequently drop outs.
Find all posts by this user
Add Thank You Quote this message in a reply
10-30-2015, 12:19 PM
Post: #34
RE: Gecko Bugfix Requests
Any details...?

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Is the Gecko dead? Jokerchyld 5 1,778 09-04-2016 11:40 AM
Last Post: chris57
  Dead Gecko jaxob 3 1,667 01-14-2016 06:52 PM
Last Post: Willem55
  Soon-to-be New Gecko owner: Any install, "jukebox" and media player setup tips? Auggie 26 6,983 01-12-2016 07:00 PM
Last Post: chris57
  Gecko rebooting Locutus75 14 3,650 12-23-2015 09:26 PM
Last Post: chris57
  Gecko first impression grimmace92 29 11,224 12-02-2015 04:39 AM
Last Post: Jokerchyld
Sad Gecko power ac plug dimensions? pklaas 6 2,386 11-11-2015 12:08 PM
Last Post: Willem55
  Root the Gecko? mulderfox 4 2,297 10-15-2015 10:47 PM
Last Post: chris57
  SSH connection to Gecko? Flausch 3 1,491 10-06-2015 08:24 PM
Last Post: halfelite
  Manual, Quick Guide, Wiki, firmware and RMA support for gecko couto27 6 2,958 09-28-2015 05:57 AM
Last Post: chris57

Forum Jump:


User(s) browsing this thread: 1 Guest(s)