Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
Gecko first impression
09-25-2015, 03:41 AM (This post was last modified: 09-25-2015 03:45 AM by openhouradmin.)
Post: #16
RE: Gecko first impression
(09-24-2015 01:44 AM)grimmace92 Wrote:  We will have to wait until they update firmware unfortunately. Its a major bug so they hopefully fix quickly. Just don't understand how the box gets released in this fashion. Frustrating.

Hhhmm. Something is wrong with the LAN. I switched to wifi and am having more success. Still reboots randomly but can navigate a little better. Strange behavior in Kodi. When you add a movie they show up right on the front page. If you select there it reboots every time. If you go into movies then select a movie I got it to work.

Good news is DTS HD MA, TrueHD, and 3D ISO (with DTS HD MA) all work Big Grin and picture quality is excellent

** Spoke to soon rebooting all the time regardless if LAN or wifi **

Can't seem to turn off subtitles

Please connect to Internet and try to reboot the device. It should works now. This was due to factory missed the firmware activation (one time activation to prevent clone) process in some of the devices.
Find all posts by this user
Add Thank You Quote this message in a reply
09-25-2015, 08:54 AM
Post: #17
RE: Gecko first impression
(09-25-2015 03:08 AM)openhouradmin Wrote:  For those who encounter constant reboot issues, please connect to Internet and try to reboot the device. It should works now. This was due to factory missed the firmware activation (one time activation to prevent clone) process in some of the devices.

Had hopes this would do the trick but no such luck, it's still rebooting randomly.

PopcornHour A-100 | PopcornHour A-200 | OpenHour Gecko | WHS 2011 (10TB Storage)
Find all posts by this user
Add Thank You Quote this message in a reply
09-25-2015, 11:37 AM (This post was last modified: 09-25-2015 11:38 AM by Willem55.)
Post: #18
RE: Gecko first impression
Is your static IP address allowing the box to go to the Internet?
Does it have a valid Gateway, DNS and path through your firewall?

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
09-25-2015, 06:02 PM
Post: #19
RE: Gecko first impression
(09-25-2015 11:37 AM)Willem55 Wrote:  Is your static IP address allowing the box to go to the Internet?
Does it have a valid Gateway, DNS and path through your firewall?
Yes. The Gecko has managed to run long enough to download Kodi, Youtube & Netflix. Well, it rebooted during the Netflix download but when it finally settled back on the main menu after however many times it rebooted, Netflix shows as installed. I did manage to see about 20 seconds of a random video on the youtube app before it rebooted. I haven't been able to do as much as download a video addon in Kodi though. Netflix hasn't completely loaded when I've tried to run it (which may have something to do with the install considering the Gecko rebooted while it was downloading).

I'm curious about the possible PSU issue but I don't have one with the same specs that I could swap out to try.

PopcornHour A-100 | PopcornHour A-200 | OpenHour Gecko | WHS 2011 (10TB Storage)
Find all posts by this user
Add Thank You Quote this message in a reply
09-25-2015, 09:12 PM
Post: #20
RE: Gecko first impression
well looks to me like you have a defect box or PSU.
Get an RMA.

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
09-26-2015, 02:14 AM (This post was last modified: 10-06-2015 08:49 AM by chris57.)
Post: #21
RE: Gecko first impression
(09-25-2015 09:12 PM)Willem55 Wrote:  well looks to me like you have a defect box or PSU.
Get an RMA.

I tried. They sent me an email saying:

"Kindly have a try again on this by connecting the internet to the Open Hour Gecko."
(essentially the same thing that was posted on the forum in reply to those of us with the rebooting issue. Now, I don't know how that would make a difference, but I did it and crossed my fingers. No change.

So I guess I'll give it another shot for a RMA. Confused


edit:
Issue resolved US PSU's issued to first handful of US customers have been replaced FOC resolving the problem.

PopcornHour A-100 | PopcornHour A-200 | OpenHour Gecko | WHS 2011 (10TB Storage)
Find all posts by this user
Add Thank You Quote this message in a reply
10-05-2015, 04:01 AM
Post: #22
RE: Gecko first impression
I have an A-410 and Matricom G-BOX. Looking forward to try an Openhour Gecko.
Find all posts by this user
Add Thank You Quote this message in a reply
10-05-2015, 04:10 AM
Post: #23
RE: Gecko first impression
(10-05-2015 04:01 AM)Jokerchyld Wrote:  I have an A-410 and Matricom G-BOX. Looking forward to try an Openhour Gecko.

Remember the A400 is embedded Linux with a Sigma chip and a set top media player. The Gecko is an android box that is more akin to a minipc than a set to box.

Very different machines and your first impression as you dont get the media player UI is what do I do from here. It's a little less like that with the Gecko as it has for example a Kodi box to press and that then auto downloads.

Just got mine and so far its easy to setup and add things like google account etc. You can do a lot more on it than the A400 but it's still android.

OHC > HDMI > TV (Panasonic 42G20)
Downmix stereo using standard Kodi(MC) 15.2 no hware/acc OK
Downmix stereo 1.0.40/RK Kodi(RKlib) 15.2 infrequent audio gaps hware/acc OK

No DTS downmix available for inbuilt eMC player

Gecko> HDMI > TV (Panasonic 42G20)
Downmix stereo using Gecko Kodi 15.0 OK
Downmix using inbuilt MediaCentre OK

Find all posts by this user
Add Thank You Quote this message in a reply
10-05-2015, 04:09 PM
Post: #24
RE: Gecko first impression
I got mine on Saturday (10/3/15).

Having read the messages from this forum I knew to connect an Ethernet cable. The box came up fine.

Here are the issues I have so far:

1). Micro stutter is noticeable.
2). The HiPlayer (default player for Kodi) has issues with some of my videos (MKV). I can manually select the DVDplayer and then the problem
videos play.
3). Audio Track is off on most videos.
4). With Audio Passthrough on in Kodi I have noise on some of my videos. I have to turn it off to remove the noise.

Right now this box is largely unusable. HOWEVER, the OHC (I have three of them) had very similar issues. It took several firmware revisions before the OHC was usable.

About me:

I have owned the A100, A110, A200, A210 (or A220 I don't remember the exact model), C200, A300 and VTEN. I have also owned the IOBox (basicly a rebranded A110), an eGreat (another rebranded A110), A Dune Smart D1 and a Dune HD. I find myself coming back to the Popcorn Hour (now Cloud Media) because they seem to be supporting their products longer. I do understand that PH has use the Sybas processors in the past and that Sybas has had an interest in PH. Now the CM has moved to other processors they are at the mercy of those vendors.

So far the best player (judged by it ability to play the most content) is the OHC. Yes the passthrough issue would be nice if it got fixed, but I can live without it for now.

I expect that OH (Cloud Media) will release updates and these issues will get fixed and then this box could be much more stable.

Right now my biggest issue would be finding detailed instructions on switching the Default Player in Kodi. I read the instructions here, but I will need more detail on exactly how to find the location of the files I need to modify. The video stutter in android is very common and I have found a better player that seems to work quite reliably (Archos Player) when you install the codec. I would like to use this player with Kodi for the time being until OH gets things worked out.

Thanks

A100, A110, A200, A200, A210, C200, A300, VTEN, Chameleon, Gecko
Dune D1, Dune HD
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 2 users say Thank You to ranunez for this post
10-06-2015, 02:31 AM
Post: #25
RE: Gecko first impression
(10-05-2015 04:10 AM)chris57 Wrote:  
(10-05-2015 04:01 AM)Jokerchyld Wrote:  I have an A-410 and Matricom G-BOX. Looking forward to try an Openhour Gecko.

Remember the A400 is embedded Linux with a Sigma chip and a set top media player. The Gecko is an android box that is more akin to a minipc than a set to box.

Very different machines and your first impression as you dont get the media player UI is what do I do from here. It's a little less like that with the Gecko as it has for example a Kodi box to press and that then auto downloads.

Just got mine and so far its easy to setup and add things like google account etc. You can do a lot more on it than the A400 but it's still android.

Yes I understand. The Matricom G-BOX is also an android device. But the one little thing that bugs me is that I can't get digital audio across their SPDIF connection (it screetches). HDMI works fine. I also noticed that the A410 plays my 1080p MKV movies smoother.

That made me want to look for a popcornhour device that runs google (and more importantly KODI/SPMC) as the add-ons are life changing for a media consumer like myself.

Waiting for the Gecko to go back on sale.
Find all posts by this user
Add Thank You Quote this message in a reply
10-06-2015, 08:36 AM (This post was last modified: 10-06-2015 08:39 AM by chris57.)
Post: #26
RE: Gecko first impression
Remembering the earlier post stating that using the inbuilt media centre player within Kodi could produce better results and not having had the time to start looking at logs to see whats going on in Kodi re not playing anything etc. I used the Media Centre and SMB shares last night. Everything played fine, no immediately noticeable stutter, and autoframerate worked with my files.

There's a big difference for downmix users like myself with the Native Player on the Gecko and that on the OHC. You can hear audio with the Gecko! Tested with Avatar BD.ISO, Inception BD.ISO, daily TV caps MKV/MP4, etc.

I'll do a run through of test files when back from the day job.Undecided

OHC > HDMI > TV (Panasonic 42G20)
Downmix stereo using standard Kodi(MC) 15.2 no hware/acc OK
Downmix stereo 1.0.40/RK Kodi(RKlib) 15.2 infrequent audio gaps hware/acc OK

No DTS downmix available for inbuilt eMC player

Gecko> HDMI > TV (Panasonic 42G20)
Downmix stereo using Gecko Kodi 15.0 OK
Downmix using inbuilt MediaCentre OK

Find all posts by this user
Add Thank You Quote this message in a reply
10-06-2015, 09:05 AM
Post: #27
RE: Gecko first impression
(09-26-2015 02:14 AM)JimMc Wrote:  
(09-25-2015 09:12 PM)Willem55 Wrote:  well looks to me like you have a defect box or PSU.
Get an RMA.

I tried. They sent me an email saying:

"Kindly have a try again on this by connecting the internet to the Open Hour Gecko."
(essentially the same thing that was posted on the forum in reply to those of us with the rebooting issue. Now, I don't know how that would make a difference, but I did it and crossed my fingers. No change.

So I guess I'll give it another shot for a RMA. Confused


edit:
Issue resolved US PSU's issued to first handful of US customers have been replaced FOC resolving the problem.

Have identified there are some faulty US power supply. Have shipped a replacement for you.

Thanks.
Find all posts by this user
Add Thank You Quote this message in a reply
10-06-2015, 09:05 AM
Post: #28
RE: Gecko first impression
Hi people,

Have identified there are some faulty US power supply. We have contacted the affected US customers and have shipped them a replacement.

Thanks.
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to MarketingCommunication for this post
10-09-2015, 06:43 AM (This post was last modified: 10-10-2015 02:05 PM by pklaas.)
Post: #29
RE: Gecko first impression
I like the Gecko very much. Plays almost anything in good quality. HD sounds are no problem.
Speed is very good also smb shares from my Synology NAS.
Kodi is wonderful and the gui respond is fine. Air mouse is great.
Problems so far:
*Sometimes FLAC music files are stuttering (drop outs)
*There is a setting that made the sound in any film drop out. I think is was hdmi to raw or framerate sync in the Android settings. Turned it back to auto and the problem was gone.
* Scanning for new material in the library makes Kodi get stuck. Only reboot the whole box will fix that.
* In the hi player the 'skip back button' on the screen is flickering.
Find all posts by this user
Add Thank You Quote this message in a reply
12-02-2015, 04:39 AM (This post was last modified: 12-02-2015 04:44 AM by Jokerchyld.)
Post: #30
RE: Gecko first impression
Loving my Gecko. Completely replaced my Matricom G-BOX. Gave that to my son. Made me retire my PCH A410 which I thought would never happen.

Plays everything I have (including content that the matricom wouldnt). Digital audio over SPDIF works as expected. Picture quality is better than my matricom. KODI is a life changer. UI is just enough for what I need. Secretly love playing the trailer before watching the movie, now the press of a button.

I use the Rii8+ as a remote USB controller. Works like a charm. I can type when I need to like texting on my phone.

Dislikes? Not many. Sometimes my 1080p DTS MKVs stutter ever so slightly, not enough to ruin the experience but enough to notice. Chris gave me some suggestions how to fix this so this might even go away. Sometimes when starting 1080p content KODI blows out to the Gecko home screen.

Uhm... yeah, no complaints here.[/align]
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Is the Gecko dead? Jokerchyld 5 1,777 09-04-2016 11:40 AM
Last Post: chris57
  Dead Gecko jaxob 3 1,666 01-14-2016 06:52 PM
Last Post: Willem55
  Soon-to-be New Gecko owner: Any install, "jukebox" and media player setup tips? Auggie 26 6,983 01-12-2016 07:00 PM
Last Post: chris57
  Gecko rebooting Locutus75 14 3,648 12-23-2015 09:26 PM
Last Post: chris57
Sad Gecko power ac plug dimensions? pklaas 6 2,385 11-11-2015 12:08 PM
Last Post: Willem55
  Gecko Bugfix Requests Willem55 33 11,776 10-30-2015 12:19 PM
Last Post: Willem55
  Root the Gecko? mulderfox 4 2,297 10-15-2015 10:47 PM
Last Post: chris57
  SSH connection to Gecko? Flausch 3 1,491 10-06-2015 08:24 PM
Last Post: halfelite
  Manual, Quick Guide, Wiki, firmware and RMA support for gecko couto27 6 2,958 09-28-2015 05:57 AM
Last Post: chris57

Forum Jump:


User(s) browsing this thread: 1 Guest(s)