Firmware: Chameleon (1.0.41) Firmware [18 APR 2016] | Gecko (20151106) Firmware [13 NOV 2015]


Post Reply 
Gecko first impression
09-23-2015, 09:36 PM
Post: #1
Gecko first impression
So I unpacked and fired her up and well not exactly happy. The gecko constantly restarts. When I did get a video to play for a little bit at least DTS HD worked. But even trying to go through settings and it restarts. Samba service needs to be started every time it restarts. Restarted when movie was playing. Basically not useable at this point. Shame. What is strange is if I navigate slowly it seems to work better. Maybe a memory leak or HDMI issue. Connecting through Denon receiver and synology nas.
Find all posts by this user
Add Thank You Quote this message in a reply
09-23-2015, 09:37 PM
Post: #2
RE: New Product Launch - Open Hour Gecko
Just received the Gecko. No instructions whatsoever. The screen flashes Openhour, then black sceen, then Openhour, then black screen endlessly. There have occasionally been flashes of the Android screen, but it instantly goes back to the flashing screen. Remote control doesn't seen to do anything. Power supply? Intense case of buyer's remorse, especially after my C300 bit the dust. How could i have been so stupid?
Find all posts by this user
Add Thank You Quote this message in a reply
09-24-2015, 01:38 AM
Post: #3
RE: Gecko first impression
Got home from a short vacation to find that my Gecko was delivered. Plugged it in tonight and configured a static IP for it on my home network. Randomly reboots when I try to do just about anything. System check says the FW is up to date. What's going on? Is there a support forum for this device?

PopcornHour A-100 | PopcornHour A-200 | OpenHour Gecko | WHS 2011 (10TB Storage)
Find all posts by this user
Add Thank You Quote this message in a reply
09-24-2015, 01:44 AM (This post was last modified: 09-24-2015 02:28 AM by grimmace92.)
Post: #4
RE: Gecko first impression
We will have to wait until they update firmware unfortunately. Its a major bug so they hopefully fix quickly. Just don't understand how the box gets released in this fashion. Frustrating.

Hhhmm. Something is wrong with the LAN. I switched to wifi and am having more success. Still reboots randomly but can navigate a little better. Strange behavior in Kodi. When you add a movie they show up right on the front page. If you select there it reboots every time. If you go into movies then select a movie I got it to work.

Good news is DTS HD MA, TrueHD, and 3D ISO (with DTS HD MA) all work Big Grin and picture quality is excellent

** Spoke to soon rebooting all the time regardless if LAN or wifi **

Can't seem to turn off subtitles
Find all posts by this user
Add Thank You Quote this message in a reply
09-24-2015, 01:49 AM
Post: #5
RE: New Product Launch - Open Hour Gecko
Received my Gecko today. It boots to the menu but whenever I navigate around, it eventually reboots over and over until it gets to the main menu again. I was able to configure the wired network (static ip) and turned wifi off (for now). Kodi downloaded and runs but I can't get the box to stay alive long enough to download any video addons to try to stream some video. Looks like we're in desperate need of a new firmware already!

PopcornHour A-100 | PopcornHour A-200 | OpenHour Gecko | WHS 2011 (10TB Storage)
Find all posts by this user
Add Thank You Quote this message in a reply
09-24-2015, 08:52 AM
Post: #6
RE: Gecko first impression
could be a ground loop issue where current flows from HDMI and/or Cat5 LAN cable ground through the Gecko .
https://en.wikipedia.org/wiki/Ground_loop_(electricity)
These might cause the HDMI signal to confuse the player into reboot.

Just a guess as I'm still waiting on my Gecko. But this is not something that is likely to be solved with a FW upgrade.

Of course next to the external cause I mentioned above it might just be a factory build defect in which case you should get a RMA.

But cleaning up the cabling is always a good thing.
Keep power supplies and cables well away from HDMI and LAN cables.

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
09-24-2015, 09:56 AM
Post: #7
RE: Gecko first impression
grimmace92 said it's happening for him regardless of wired or wireless, so I'd think that rules out interference over the network signal. I don't have any wires (power, network, hdmi) crossing over each other so I think I'm good as far as that's concerned. So far, I think I've seen 4 people post about the gecko and 3 of us are having reboot issues. I guess I'll try to do a factory reset and see if anything changes. Will also disconnect my wired network and keep wifi disabled. That should ensure there's no crosstalk between cables.

PopcornHour A-100 | PopcornHour A-200 | OpenHour Gecko | WHS 2011 (10TB Storage)
Find all posts by this user
Add Thank You Quote this message in a reply
09-24-2015, 10:05 AM (This post was last modified: 09-24-2015 10:07 AM by couto27.)
Post: #8
RE: Gecko first impression
Where┬┤s the Firmware for Gecko can be downloaded ?
The cloudmedia website doesnt have anything in their pages.

wheres the Manual for Gecko can be downloaded ?
Again the cloudmedia website doesnt have any manual avaialable.
Find all posts by this user
Add Thank You Quote this message in a reply
09-24-2015, 10:47 AM
Post: #9
RE: Gecko first impression
(09-24-2015 09:56 AM)JimMc Wrote:  grimmace92 said it's happening for him regardless of wired or wireless, so I'd think that rules out interference over the network signal. I don't have any wires (power, network, hdmi) crossing over each other so I think I'm good as far as that's concerned. So far, I think I've seen 4 people post about the gecko and 3 of us are having reboot issues. I guess I'll try to do a factory reset and see if anything changes. Will also disconnect my wired network and keep wifi disabled. That should ensure there's no crosstalk between cables.

ground loop is not about wires crossing over each other or crosstalk... read the wikipedia link and help yourself.... otherwise get in contact with support as you might just have a defect box.
I see one other user rebooting and one not booting completely.... and I see a few reporting good working order.

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
09-24-2015, 11:20 AM
Post: #10
RE: Gecko first impression
(09-24-2015 10:47 AM)Willem55 Wrote:  ground loop is not about wires crossing over each other or crosstalk... read the wikipedia link and help yourself.... otherwise get in contact with support as you might just have a defect box.

Going to try to contact support. I didn't pay $100 to be a beta tester and I shouldn't have to troubleshoot an issue that's got to do with basic functionality right out of the box. Hopefully they'll just replace it.

Maybe I was lucky but, both my A-100 & A-200 PCHs worked fine from the get go.

Ahh the frustration keeps building. Can't even open a case with support because there are no options under "Category" and the form won't submit until you make a choice in that field (of which no choice can be made). Thought it might be a glitch in Firefox. Tried Chrome. Same thing. Tried Internet Explorer (which I've never used before). Nope, same thing. So I guess whoever did the website forgot to put a list of options for this dropdown. Wonderful

PopcornHour A-100 | PopcornHour A-200 | OpenHour Gecko | WHS 2011 (10TB Storage)
Find all posts by this user
Add Thank You Quote this message in a reply
09-24-2015, 11:58 AM (This post was last modified: 09-24-2015 12:56 PM by Willem55.)
Post: #11
RE: Gecko first impression
(09-24-2015 11:20 AM)JimMc Wrote:  Ahh the frustration keeps building. Can't even open a case with support because there are no options under "Category" and the form won't submit until you make a choice in that field (of which no choice can be made). Thought it might be a glitch in Firefox. Tried Chrome. Same thing. Tried Internet Explorer (which I've never used before). Nope, same thing. So I guess whoever did the website forgot to put a list of options for this dropdown. Wonderful

Make a register in the website http://support.cloudmedia.com
Register the product to open a case.
Open a case
Find all posts by this user
Add Thank You Quote this message in a reply
09-24-2015, 05:30 PM
Post: #12
RE: Gecko first impression
(09-24-2015 11:58 AM)couto27 Wrote:  
(09-24-2015 11:20 AM)JimMc Wrote:  Ahh the frustration keeps building. Can't even open a case with support because there are no options under "Category" and the form won't submit until you make a choice in that field (of which no choice can be made). Thought it might be a glitch in Firefox. Tried Chrome. Same thing. Tried Internet Explorer (which I've never used before). Nope, same thing. So I guess whoever did the website forgot to put a list of options for this dropdown. Wonderful

Make a register in the website http://support.cloudmedia.com
Register the product to open a case.
Open a case

I tried to open a case after registering the product. When I try to select a category there is nothing to select in the dropdown so it won't let me do it. So annoying.
Find all posts by this user
Add Thank You Quote this message in a reply
09-24-2015, 05:35 PM
Post: #13
RE: Gecko first impression
Just send a mail to support@cloudmedia.com

Some focus on problems and faults others on solutions and success... no question who is the happy one.

Chameleon 16GB SD 32GB micro SD <-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to a A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.
Find all posts by this user
Add Thank You Quote this message in a reply
09-24-2015, 11:28 PM
Post: #14
RE: Gecko first impression
It was the wall wart! i wired up my own 5v 2 amp USB charger for my nVidia Shield which i wasn't using, and it works just fine now! So, guys, if you know how, get out your soldering irons! No more boot looping!
Find all posts by this user
Add Thank You Quote this message in a reply
09-25-2015, 03:08 AM (This post was last modified: 09-25-2015 03:45 AM by openhouradmin.)
Post: #15
RE: Gecko first impression
For those who encounter constant reboot issues, please connect to Internet and try to reboot the device. It should works now. This was due to factory missed the firmware activation (one time activation to prevent clone) process in some of the devices.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Is the Gecko dead? Jokerchyld 5 1,752 09-04-2016 11:40 AM
Last Post: chris57
  Dead Gecko jaxob 3 1,656 01-14-2016 06:52 PM
Last Post: Willem55
  Soon-to-be New Gecko owner: Any install, "jukebox" and media player setup tips? Auggie 26 6,906 01-12-2016 07:00 PM
Last Post: chris57
  Gecko rebooting Locutus75 14 3,608 12-23-2015 09:26 PM
Last Post: chris57
Sad Gecko power ac plug dimensions? pklaas 6 2,365 11-11-2015 12:08 PM
Last Post: Willem55
  Gecko Bugfix Requests Willem55 33 11,698 10-30-2015 12:19 PM
Last Post: Willem55
  Root the Gecko? mulderfox 4 2,286 10-15-2015 10:47 PM
Last Post: chris57
  SSH connection to Gecko? Flausch 3 1,489 10-06-2015 08:24 PM
Last Post: halfelite
  Manual, Quick Guide, Wiki, firmware and RMA support for gecko couto27 6 2,936 09-28-2015 05:57 AM
Last Post: chris57

Forum Jump:


User(s) browsing this thread: 1 Guest(s)